Software Knowledge

  1. Home
  2. Docs
  3. Software Knowledge
  4. Backup
  5. TSM: Install TSM server บน Linux แล้วมี error เกี่ยวกับ Library
Generic selectors
Exact matches only
Search in title
Search in content

TSM: Install TSM server บน Linux แล้วมี error เกี่ยวกับ Library

TSM Server installation from package and found the error about library. Sometimes it needs 32bits of library for process. Try to install below packages before start installation.

(RH6.3)

libgcc-4.4.6-3.el6.i686

glibc-2.12-1.47.el6.i686

nss-softokn-freebl-3.12.9-11.el6.i686

compat-libstdc++-296-2.96-144.el6.i686

libstdc++-4.4.6-3.el6.i686

compat-libstdc++-33-3.2.3-69.el6.i686

libuuid-2.17.2-12.4.el6.i686

cyrus-sasl-lib-2.1.23-13.el6.i686

db4-4.7.25-16.el6.i686